OVH Community, your new community space.

Synchronisation régulière inopérante (Linux)


linuxuser
08-16-2015, 11:30 PM
Sans doute. Mais des vacances qui durent. Ça fera bientôt un mois qu'"un conseiller" doit prendre contact avec moi. Les messages privés à hubicTeam n'ont pas eu plus de succès...

En attendant, histoire que mon message soit informatif. En fait, je croyais que la première synchro au lancement (manuel car chez moi le démarrage n'a jamais fonctionné automatiquement) fonctionnait, mais il n'en est rien. Le download semble à peu près fonctionner, mais l'upload ne fait quasiment rien. Quelques fichiers sont bien uploadés, mais une infime partie de ce qui devrait l'être.

clebreton
07-22-2015, 10:55 AM
Bonjour
Je n'ai pas de nouvelles.
J'ai supprimé, après un logout, les fichiers /home//.config/hubiC/*.db, puis relance du login mais rien n'y fait.
Je suis pour l'instant revenu à la synchro locale.
Ce sont les vacances chez OVH aussi !
Cordialement

linuxuser
07-22-2015, 12:06 AM
Toujours personne pour prendre contact ?

linuxuser
07-19-2015, 01:15 PM
Quote Originally Posted by mathieuH
Bonjour,

Un conseiller va prendre contact avec vous par mail ce jour afin d'identifier et de solutionner votre problème.
Je vous invite à en rpendre connaissance.

Bonne journée.
Cdlt,
Le mail de l'équipe était annoncé pour le 16 (jeudi). Toujours rien pour l'instant. Je précise (au cas où) que l'adresse email que j'utilise sur le forum n'est pas celle de mon compte hubiC.

mathieuH
07-16-2015, 06:59 PM
Bonjour,

Un conseiller va prendre contact avec vous par mail ce jour afin d'identifier et de solutionner votre problème.
Je vous invite à en rpendre connaissance.

Bonne journée.
Cdlt,

linuxuser
07-16-2015, 05:49 PM
Bonjour,

J'ai l'impression que la synchronisation, qui doit avoir lieu toutes les 10 minutes, ne se fait pas. En tout cas, aucune activité n'est reportée par hubic status. Lors du démarrage d'hubic (à la main pour moi puisque ça ne démarre pas tout seul, contrairement à ce qui est annoncé), tout semble ok, c'est ensuite qu'il ne se passe plus rien.

Données techniques: hubic 2.1.0.53-1 installé depuis le .deb.

Code:
soleil ~>hubic config 
TimeBetweenSynchronization: 10
UseRecycleBin: True
AllowBugReporting: True
UploadSpeedLimit: 0
DownloadSpeedLimit: 0
ProxyEnabled: False
ProxyHost: 
ProxyPort: 0
ProxyUsername:
Sachant qu'il est 18h40 environ, voici ce que donne hubic status (certains passages anonymysés par XXX ou YYY):
Code:
soleil ~>hubic status 
State: Busy
Up: 0 B/s (0 B/s)	Down: 0 B/s (0 B/s)

Account: stephane@ravier.org
Synchronized directory: /home/XXX/Hubic/
Usage: 20,22 GB/35 GB

Queue:
	Uploads: 0 (0 B) + 0 running
	Downloads: 0 (0 B) + 0 running
	Misc: 1034 + 0 running

Last events:
	[16/07/2015 15:56:39|Info] Authentication in progress.
	[16/07/2015 15:57:04|Info] Welcome XXX!.
	[16/07/2015 15:57:24|Warning] Skip synchronisation for XXX/YYY1: HashCheckFailed.
	[16/07/2015 16:01:02|Warning] Skip synchronisation for XXX2/YYY2: the file or folder cannot be accessed.
	[16/07/2015 16:01:02|Warning] Skip synchronisation for XXX2/YYY3: the file or folder cannot be accessed.
Et la fin du fichier de log (anonymisation des fichiers). On voit qu'il ne s'est rien passé en 2h (sachant que des fichiers ont été modifiés dans l'intervalle) et qu'un avertissement tombe vers 18h07, puis plus rien.

Code:
soleil ~/.config/hubiC>tail application.log  
[INFO | 16/07/2015 16:17:21 | Ovh.Hubic.Sync.AI.ChangeProcessor.DoUpload] Upload: /chemin/vers/FICHIER => {default}/chemin/vers/FICHIER (size: 71824)
[INFO | 16/07/2015 16:17:23 | Ovh.Hubic.Sync.AI.ChangeProcessor.DoUpload] Upload:  /chemin/vers/FICHIER => {default}/chemin/vers/FICHIER (size: 71947)
[INFO | 16/07/2015 16:17:26 | Ovh.Hubic.Sync.AI.ChangeProcessor.DoUpload] Upload: /chemin/vers/FICHIER => {default}/chemin/vers/FICHIER (size: 74020)
[INFO | 16/07/2015 16:17:28 | Ovh.Hubic.Sync.AI.ChangeProcessor.DoUpload] Upload: /chemin/vers/FICHIER => {default}/chemin/vers/FICHIER (size: 72210)
[INFO | 16/07/2015 16:17:30 | Ovh.Hubic.Sync.AI.ChangeProcessor.DoUpload] Upload: /chemin/vers/FICHIER => {default}/chemin/vers/FICHIER (size: 73583)
[INFO | 16/07/2015 16:17:30 | Ovh.Hubic.Sync.AI.ChangeProcessor.DoUpload] Upload: /chemin/vers/FICHIER => {default}/chemin/vers/FICHIER (size: 72274)
[INFO | 16/07/2015 16:17:33 | Ovh.Hubic.Sync.AI.ChangeProcessor.DoUpload] Upload: /chemin/vers/FICHIER => {default}/chemin/vers/FICHIER(size: 72417)
[INFO | 16/07/2015 16:17:35 | Ovh.Hubic.Sync.AI.ChangeProcessor.DoUpload] Upload:  /chemin/vers/FICHIER => {default}/chemin/vers/FICHIER(size: 73376)
[INFO | 16/07/2015 16:17:37 | Ovh.Hubic.Sync.AI.ChangeProcessor.DoUpload] Upload: /chemin/vers/FICHIER => {default}/chemin/vers/FICHIER (size: 72988)
[WARN | 16/07/2015 18:07:08 | Ovh.Hubic.Backend.ReplayableHttpRequest.BuildRequest] Request GET on https://api.hubic.com/1.0/account/getAllLinks has timed out. Retry it.