We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

MAC OS X app crashes on startup and does not give error


MvH
02-27-2016, 05:35 PM
Same problem here! I'm very happy that I'm not the only one! Come one Hubic team! You are not reachable in any other way than through this forum. The least thing you could do is responding the same day that someone posts a problem!!

exlemor
02-23-2016, 10:23 PM
Hi there,

The Mac OS X latest app - 2.1.0 256 does not do anything on StartUp/launch other than try to appear in the OS X Menu bar but all it does is create a blank space for the icon and then it immediately disappears...

I've attached the crash file I found in one of the logs ----> Diagnostic Reports folders... hoping that helps.

This hasn't worked in quite a few many weeks but I'm not just getting around to dealing with it now..
[i.e. it's possibly it hasn't worked since v2.1 or v2.0]

It's .ZIPped since these forums don't allow log or .spin files [.spin files open in TextEdit/Notepad]

Attachment 654

Looking forward to being able to use hubiC again soon!

Mac OS X 10.11.3
16gig RAM