We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

[backup] Problem using attach or restore with name watchit-dump-2015-05-16


michalss
07-19-2015, 07:33 AM
I would like to do it on windows station, how to restore files pls ??? There is no any restore button on windows client... Please Help

bappli
05-19-2015, 12:58 PM
Hello,

I am using hubic backup from the Linux client 2.1.0.53

I create a new backup using this command : it works well :
hubic backup hubic backup create --name=watchit-dump-2015-05-16 /home/dump/daily/2015-05-16/

hubic backup info gives me the correct information about my backup.

1) I want to restore the backup (attached to my PC) using its name :
hubic backup download watchit-dump-2015-05-16 /tmp/restore/
but it does not work and tells me :
Command failed: Cannot find any backup in /tmp/restore/watchit-dump-2015-05-16..
The download using the backup path instead of its name does work. But I must have my backup attached to the PC, I guess (its path would be unknown without it).

When I want to download a backup that is not attached to my PC, it does not work with the backup name (see abore), and I can't use the backup path which is not set on this PC. So I simply can't download it using the command line. I could use the web download, but it's very slower.
It tells me :
Command failed: Cannot find any backup in /home/baptiste/hubic/watchit-dump-2015-05-16..
It seems he wand to use the backup_path form, but the documentation tells me I can do this with the backup_name.

2) If I go on another Linux PC and want to attach the backup to this new PC (the same path contains the same files) :
hubic backup attach watchit-dump-2015-05-16 /home/dump/daily/2015-05-16/
but it does not work and tells me :
Command failed: Backup is unknown..

Such a shame. Some help or some hubic linux client upgrade ?