We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Paid upgrade still not upgraded


xavierh
03-03-2015, 02:22 PM
Hello,

Thanks to contact our team : https://forums.hubic.com/showthread....eam-on-Private
Don't forget to give us your hubiC email and your problem summary.

Thanks.

Best regards,

usagabe
03-01-2015, 12:22 AM
Hello, I have upgraded to 10TB and my account is not reflecting. How long does this take?

Thanks!

xavierh
02-25-2015, 03:40 PM
Hello,
According to my infos, your account is now ok, isn't it?

b34nour
02-19-2015, 07:07 PM
I also paid to upgrade my account but nothing has changed and I haven't received a confirmation e-mail yet. Could you have a look at my account too?

Thanks!

xavierh
02-19-2015, 02:43 PM
Hello,
Your two accounts are now with good quotas.

Best regards,

0000
02-18-2015, 02:31 PM
Probably because you went from 100GB to 10TB, I went from 25GB to 10TB.

Jason
02-17-2015, 05:11 PM
Mine was upgraded about 10 minutes after I paid to go from 100GB to 10TB!!!

0000
02-15-2015, 03:27 PM
They must be doing it manually for whatever reason. Mine was upgraded about 30 hours after I signed up.

jaypeesmith
02-13-2015, 09:50 PM
I just did the same, last night. By any chance, does anyone know how long this takes? I submitted a private message about 9-10 hours ago and haven't gotten a response.

0000
02-09-2015, 12:58 PM
Hello... I paid for the 10TB plan however it only reflects 25GB. Please advise when this will be reflected. I have also private messaged the Hubic team with no response.