We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

nothing syncronizing


xavierh
11-17-2014, 12:26 PM
If the application icon in the task bar is blue - did you restart your computer as requested at the end of the installation process? If not, a simple reboot should make these icons appear.
If the application icon in the task bar is white - are you fully connected to the internet? Did the hubiC app start correctly and is it connected to your account? If you are not connected to the internet or the app was disconnected, you can still access the “hubiC” folder but the synchronisation icons will disappear. So check your internet connection, then right-click on the hubiC icon in the task bar, then click on “Log in”.
If that doesn't resolve the problem for you, it's because you have installed other apps on your computer that also use “overlay” icons, i.e. ones that are superimposed over file and folder icons. Windows only authorises use of up to 15 icons of this type, and 4 of which are reserved for the system. That leaves 11 overlay icons free for apps such as hubiC. The solution would therefore be to uninstall the other apps using these icons.

Juliane
11-14-2014, 08:47 AM
Everything seems ok. But I still wonder, why the little symbols on the desktop app aren't visible. Do you have any idea?

xavierh
11-07-2014, 04:30 PM
Ok. So, do you confirm me that everything is now ok ?

Juliane
11-07-2014, 09:34 AM
the error message doesn't occur anymore and I'm sorry, but I don't remember it precisely. It was something about not enough space, which was true, because I had more than 25 GB in use. I've changed that, but still the symbols don't occur on my private laptop. there are just the folders. On my pc at work they occur and everything is working fine. I can't find the problem, because as I mentioned before, I've already uninstalled and reinstalled the hubic desktop app.

xavierh
11-03-2014, 02:16 PM
What's the error message precisely please?

Juliane
11-01-2014, 09:14 AM
Hi Xavier,

thanks for your reply. I guess I found the problem: I get a failure message, that I should update my hubic because I don't have enugh space. Could that be the problem? Because I've already trierd restarting the app and that didn't work. I even uninstalled and reinstalled it.

xavierh
10-31-2014, 03:10 PM
Hi Juliane,
Can you try to restart your app please?

Juliane
10-31-2014, 09:39 AM
Hey hubic team,

another question of mine:

i use the hubic windows app from the pc at my workplace and from home.
but the folder at home does'nt show any syncronizations or anything. So I guess what I put in that folder won't be syncronized with my folder at work. Is there something I can do about that eccept using the folders online?

Best regards and thanks in advance,

Juliane