We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Slow upload and download speeds on OS X Mavericks


hnoor0044
03-08-2016, 01:05 PM
Hundreds of Kbytes of data per sec. I also tried the speed test at rbx.proof. It returned an error. How so slow? and Why is it downloading anything but some check bits?

== Solitaire ==

vcasse
08-27-2014, 09:23 AM
Hi brandb,

Our network team continue to investigate on our case.
Could you send me by private message :

- Result of your bandwith on http://sbg.proof.ovh.net/
- Result of this command line
mtr lb1.hubic.ovh.net
Regards,
Vincent

brandb
08-26-2014, 11:24 PM
Quote Originally Posted by vcasse
Hi brandb,

You speed average looks strange. We investigate to understand why bandwidth is low between Comcast and hubic.

Regards,
Vincent
HI, has there there been any new news on this? My download speeds are still criminally slow compared to other Cloud Services on my computer. It's to the point where cubiC is almost unusable.

vcasse
08-26-2014, 09:01 AM
Hi everybody,

We always works to have better bandwidth all around the world. To help us to improve our infrastructure, could you send me some informations by PM?

- How you measure your bandwidth (specific software, browser...)
- Hubic application you use
- Your ISP and your offer type (DSL line, fiber...)
- Result of your bandwith on http://sbg.proof.ovh.net/ and http://rbx.proof.ovh.net/
- Result of this command line
mtr lb1.hubic.ovh.net

Thanks for your help,
Regards
Vincent

dbastedo
08-25-2014, 07:39 PM
I am also on a Macbook pro. I am getting very slow bandwidth. I am on verizon in California. I do not have a super fast connection like FIOS or anything. Some files uploaded quickly and others of the same size are taking forever - weeks! I notice that Hubic is downloading quite a bit of data. I can't understand that because I am trying to upload my files to Hubic not download anything. My activity monitor shows that I have uploaded about 1.5 Gb of data to Hubic and downloaded 475 Mb of data from Hubic. Why is Hubic downloading anything to my computer? Hundreds of Kbytes of data per sec. I also tried the speed test at rbx.proof. It returned an error. How so slow? and Why is it downloading anything but some check bits?

Just thought that I would check something else. If I move a file within the file structure of my Hubic folder on my laptop, that just changes the record locator, it doesn't have to copy the file back down to the new file structure. The file has already been uploaded. It is synced. Please tell me that it doesn't try to download that file to the new location on my laptop. I can't think of any other reason to download to my laptop.

vcasse
08-05-2014, 10:06 AM
Hi brandb,

You speed average looks strange. We investigate to understand why bandwidth is low between Comcast and hubic.

Regards,
Vincent

brandb
08-04-2014, 11:58 AM
Hello Vincent.

My ISP is Comcast.

1. Redoing the test, I got a Ping of 296ms, Download Speed of 35.1 Mbps and a upload speed of 3.97 Mbps. Redoing the test multiple times produced similar speeds.
2. Downloading a 400meg file via the web interface produced 190kps speed, taking 24 minutes to download. While it was downloading on cubic, I was able to upload the exact same file to Dropbox, and then download it via that service's web interface at 4MBps. See the screenshot, the download at top is from Dropbox, the one below is from hubiC. Exact same file.

Attachment 234

vcasse
08-04-2014, 09:29 AM
Hi brandb,

Could you do some tests?

1) Try to test your speed on http://rbx.proof.ovh.net/ because this test is provide in same network as hubic.
2) Try with the web application to show if you speed average is the same.

Could you indicate your ISP?

Regards,
Vincent

brandb
08-03-2014, 09:46 PM
I'm running hubiC on a Mac laptop. For the past 3 days, it's been slowly syncing about 6 gigs of information at extremely slow speeds, varying between 6k and 150k per second.

Yet my Dropbox account is speedy, averaging half a meg to meg per sec. The OOKLA speed test says I'm averaging 41Mbps download speed and 11.5 as an upload speed and 31ms for ping. So is there any reason why hubiC is being so slow?

I'm running version 0.2.5.224. of hubiC?