We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

wrong used storage amount


xavierh
08-19-2014, 02:23 PM
Hi Javier,

Thanks to specify me your hubiC email on a private message please.

xavierh
hubiC team.

Javier
08-18-2014, 08:57 PM
I have the same problem, the total size of my files is less than 20 GB but the quota displayed is over 25 GB, so I cannot upload any more files. How can it be fixed it in order to continue using hubic storage?

xavierh
08-18-2014, 03:20 PM
Hi,

Thanks to specify me your hubiC e-mail on a private message to check the problem please.

Have a good day.

xavierh
hubiC team.

Kyo78
08-18-2014, 03:37 AM
Same problem here but it started after I tried to change the name of a file.
Everything in this file disapeared but not the GB...

xavierh
08-12-2014, 03:46 PM
Can you specify me your hubiC e-mail on private please ?
Thanks.

martinr92
08-07-2014, 07:06 PM
The quota is now in sync (after restarting the mac).
But: Now I have the originally issue again.
The quota says: 62GB but it are only ~6GB.

xavierh
08-06-2014, 09:28 AM
You say : "I restarted the client" What have you done precisely ?

martinr92
08-01-2014, 11:22 AM
Quote Originally Posted by xavierh
Can you click on "Synchronise now" please ?
This problem still exists. "Synchronise now" didn't solve it.

xavierh
08-01-2014, 10:28 AM
Hi,

Can you click on "Synchronise now" please ?
Is the wrong quota still displayed now ?

xavierh
hubiC team.

martinr92
07-30-2014, 08:23 PM
Attachment 233
The Mac Client displays still the wrong quota.
I restarted the client, but that didn't work.

martinr92
07-29-2014, 02:54 PM
Thanks,
The quota is now correct.
Runs this re-indexation automatically for all accounts?

xavierh
07-29-2014, 02:14 PM
Hi,

An reindexation is programmed.
Thanks to check your quota in few hours please.

Have a good day.

xavierh
hubiC team.

martinr92
07-29-2014, 01:14 PM
Hi,
has anyone else issues with the "Used Storage Amount"?
I have 5 GB of files in my drive, but the Web-UI displays 25,2 GB???