We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Signup issue!!


xavierh
07-28-2014, 04:00 PM
Hi,

Sorry for delay and this late answer.
Can you please specify me the hubiC email used when you're trying to command ? (by private message please).

Thanks a lot.

Have a good day.

xavierh
hubiC team.

johnkiek
07-24-2014, 07:17 PM
It has now been 2 days, with no response from customer services. This is regarding someone who wants to give Hubic Money.
wow... makes you think.

gicu
07-23-2014, 10:32 PM
You're right - customers support are dead.
Anyway you should try to only sign in using other browser and after this process back to use your Chrome for browsing hubiC.

johnkiek
07-23-2014, 10:10 AM
I first tried to use Gmail, then i tried using my own email which didnt work at all and gave me a different error haha.

I use chrome, and i do not want to use another browser, as chrome is what i use daily and if this service isnt compatible with chrome, then well its not for me. just as the fact that they seem to have no customer support shame

gicu
07-22-2014, 11:04 PM
Hi,
Your problem looks strange.
Have you tried use other email? Try to use different browser as well.

johnkiek
07-22-2014, 09:29 PM
Is anyone aware of any other way to reach hubic support? i need my cloud asap and i dont want to go to a competitor

johnkiek
07-22-2014, 01:25 PM
Hi Guys,

I am trying to sign up but am not having any luck,. I have filled out the form and it has accepted all my inputs.

But when i click confirm i get the following error:
http://gyazo.com/87766ee6d833740746a652974c81620a

after some time, it changed and said that i cannot sign up because my email is already in use. so i thought, FINE, let me try to sign in then. Wont let me sign in: Internal server error 500

I thought, i wonder if it has added me to the DB, so I said forgot password, which worked, it even let me reset my password.

But i cant pay and i cant sign in. Help please!