We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Depuis plusieurs jours, j'ai "Oops,an error occured (500). Please retry later."


David33
07-09-2014, 01:30 PM
Bonjour

Problème réglé depuis l'installation de la dernière version du client Linux.

Merci au support.

David

BertrandC
07-08-2014, 09:40 AM
Bonjour,

Avez vous bien fait la mise a jour de votre application en récupérant la dernière version sur la page suivante :

https://hubic.com/en/downloads

Bertrand

StelVinc
07-07-2014, 05:40 PM
Bonjour,

Comme doud444 et David33, j'ai le même problème, sur Windows 7 64 bits.
Et comme eux, ça refonctionne lorsqu'on se connecte sur le site.
Puis, quand le PC est éteint, et rallumé, l'anomalie se reproduit !!!

xavierh
06-30-2014, 03:46 PM
Bonjour,

Comme pour David, merci de m'indiquer en privé :

- ton mail de compte hubiC
- tes logs complets d'application
- un descriptif précis et du problème

Bonne journée.

doud444
06-28-2014, 10:31 PM
Je confirme, j'ai toujours le problème aussi (que je résouds de la même manière: le problème réapparait toutes les 24h, et je dois me relogguer).
Je peux fournir mes logs et adresse mail aussi si vous pouvez recouper des infos.
Edouard.

xavierh
06-27-2014, 03:56 PM
Bonjour,

Merci de communiquer par message privé :

- ton mail de compte hubiC
- tes logs complets d'application
- un descriptif précis et du problème

Merci.

Bonne journée.

xavierh
team hubiC

David33
06-27-2014, 03:50 PM
Bon, je confirme : le problème se reproduit environ une fois par jour.
Obligé de se loguer sur l'interface Web, puis d'arrêter et relancer le client Linux pour ne plus avoir le message d'erreur.
C'est pas terrible pour une sauvegarde sensée fonctionner en permanence.

Comme contacter le support à propos de ce problème ?

doud444
06-24-2014, 09:39 PM
Je suis à 60%. Je penche plutôt pour un problème de sécurité : hubic s'appuie sur des tokens pour la sécurité. Et il doit y avoir un lien avec notre IP et l'expiration d'un token. Quand on se loggue sur l'interface web, peut-être que ça libère ce token. Mais ce n'est que supposition.

David33
06-24-2014, 10:11 AM
Quote Originally Posted by doud444
Re,

David33, je ne sais pas si ça fonctionnera pour toi. mai j'ai résolu le pb en me connectant sur l'interface web (hubic.com)et en m'y loggant. Un "reconnect" ensuite a fonctionné.
Bonjour Doud

J'avais déjà fait le test il y a quelques jours, ca refonctionnait effectivement mais je n'avais pas fait le lien. Malheureusement de nouveau en panne le lendemain.
Suite à ton conseil, je le refais aujourd'hui et ca remarche sous Linux, mais pour combien de temps

Pour info, mon compte est presque full : 97.7Go sur 100Go.
Peut être à l'origine du problème comme pour certains filesystem où il faut au moins 10% de libre ?

doud444
06-23-2014, 08:57 PM
Re,

David33, je ne sais pas si ça fonctionnera pour toi. mai j'ai résolu le pb en me connectant sur l'interface web (hubic.com)et en m'y loggant. Un "reconnect" ensuite a fonctionné.

doud444
06-23-2014, 11:13 AM
bonjour,

J'ai le même problème depuis quelques jours:
[INFO | 23/06/2014 12:07:56 | Ovh.Hubic.Sync.Linux.CLI.Server.MainLoop] Application starts (Version: 1.1.13.22-64; Platform: Unix 3.11.0.23)
[ERROR | 23/06/2014 12:07:59 | Ovh.Hubic.Sync.Model.OnLogin] Can't connect: (Calling: https://ws.ovh.com/hubic/r5/rest.dispatcher/getHubic, Status: INTERNAL_ERROR) Oops, an error occured (500). Please retry later.
[ERROR | 23/06/2014 12:10:26 | Ovh.Hubic.Sync.Model.OnLogin] Can't connect: (Calling: https://ws.ovh.com/hubic/r5/rest.dispatcher/getHubic, Status: INTERNAL_ERROR) Oops, an error occured (500). Please retry later.

Lié à Linux ?

David33
06-22-2014, 03:59 PM
Bonjour

Client depuis plus de 6 mois sans aucun soucis, j'ai depuis quelques jours des déconnections intempestives de mon accès à Hubic avec le client linux. Et impossible de se connecter pendant plusieurs heures : message "Oops, an error occured (500). Please retry later."
L'accès Web fonctionne normalement.

Ma configuration :
-ancien abonnement 100Go
-client Linux installé sur une Debian Wheezy
-email de mon compte : david at demailly.fr

Extrait du log au moment où à eu lieu le dernier plantage :

[WARN | 06/22/2014 00:12:06 | Ovh.Hubic.Backend.Swift.HubicSwiftAccount.ProtectS wiftCall] Got a session error, reconnect and retry:

Ovh.Hubic.Interface.Exceptions.LoginException: session timed out
at Ovh.Hubic.Backend.HttpWebRequestWrapper.GetRespons e () [0x00000] in :0
at Ovh.Hubic.Backend.ReplayableHttpRequest.GetRespons e () [0x00000] in :0
at Ovh.Hubic.Backend.Swift.SwiftClient.RequestRespons e (System.String method, System.String resource, IEnumerable`1 query, IEnumerable`1 headers, Boolean

compressResponse) [0x00000] in :0
at Ovh.Hubic.Backend.Swift.HubicSwiftAccount.m__15 (Ovh.Hubic.Backend.Swift.SwiftClient c) [0x00000] in :0
at (wrapper delegate-invoke) :invoke_AccountStatistics__this___SwiftCli ent (Ovh.Hubic.Backend.Swift.SwiftClient)
at Ovh.Hubic.Backend.Swift.HubicSwiftAccount.ProtectS wiftCall[AccountStatistics] (CancellationToken token, System.Func`2 action, Int32 nretries) [0x00000] in

:0
[ERROR | 06/22/2014 00:12:09 | Ovh.Hubic.Sync.Model.RefreshQuota] (Calling: https://ws.ovh.com/hubic/r5/rest.dispatcher/getHubic, Status: INTERNAL_ERROR) Oops,

an error occured (500). Please retry later.
[INFO | 06/22/2014 00:19:03 | Ovh.Hubic.Sync.AI.Indexer.Index] Credentials expired, refresh them and retry.
[INFO | 06/22/2014 11:10:50 | Ovh.Hubic.Sync.Linux.CLI.Server.MainLoop] Application starts (Version: 1.1.12.0-64; Platform: Unix 3.2.0.4)
[ERROR | 06/22/2014 11:10:53 | Ovh.Hubic.Sync.Model.OnLogin] Can't connect: (Calling: https://ws.ovh.com/hubic/r5/rest.dispatcher/getHubic, Status:

INTERNAL_ERROR) Oops, an error occured (500). Please retry later.


Est ce que le support peut jeter un coup d'oeil ?
David