OVH Community, your new community space.

My upload keeps on "Operación en Curso"... since 24h ago

05-08-2014, 06:33 PM
Hi jaumequers,

There is no limitation on filesize inside Windows, Mac OSX and Linux applications.


05-08-2014, 04:14 PM
Thanks from replying Albert,

And in Folder's Sync there's also this limitation?

Thanks !

05-06-2014, 04:21 AM
Hubic Team said on french forum that's web application is limited to 5Gb by file. So, this is why your upload does not work on it.
For Swift Explorer, you can send your errors on github :


05-05-2014, 02:22 PM
Hi, when uploading a 32Gb file, the system lasts many hours but when 100% is uploaded the message "Operación en curso" (something like "in progress") keeps and it's 24h since is there without doing anything.

Attachment 192 (Click to SEE)

I tried to log in with another browser and the file is not there, does not appear.

I've tried to cancel, restart and upload again and the result is the same.

I've tried to use SWIFT explorer and is not working (many errors/JavaExceptions).

Any ideas? It seems that it would not be very userfull if this follows this path.

Thank you all for advance !