We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Cannot install hubiC on Ubuntu (Trusty Tahr beta)


hackel
04-11-2014, 01:06 AM
@sabret00the Perhaps you should have posted the error message instead of the log, then! The instructions were right there where you downloaded the package from: https://forums.hubic.com/showthread....x-beta-is-out-!
Also check the manual: man hubic

I started looking into what it would take to integrate hubiC into indicator-sync. This would be rather useful.

sabret00the
04-08-2014, 03:17 PM
Well it was popping up an error message, hence being able to pull that log. Also is there any documentation on how to use hubiC from the CLI?

hackel
04-08-2014, 10:49 AM
I just installed the client on Ubuntu 14.04 and had no issues. Remember that there is no graphical interface, and it will not appear in the Unity Dash.

vcasse
04-07-2014, 09:32 AM
Hum, I don't see no errors inside this log !

Regards,
Vincent

sabret00the
04-05-2014, 02:08 PM
I'm getting this message when I attempt to use the deb installer:
Code:
Selecting previously unselected package cli-common.
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 997073 files and directories currently installed.)
Preparing to unpack .../cli-common_0.9_all.deb ...
Unpacking cli-common (0.9) ...
Selecting previously unselected package libgdiplus.
Preparing to unpack .../libgdiplus_2.11+git20131008.9732566-5ubuntu1_i386.deb ...
Unpacking libgdiplus (2.11+git20131008.9732566-5ubuntu1) ...
Selecting previously unselected package libmono-system-xml4.0-cil.
Preparing to unpack .../libmono-system-xml4.0-cil_3.2.8+dfsg-4ubuntu1_all.deb ...
Unpacking libmono-system-xml4.0-cil (3.2.8+dfsg-4ubuntu1) ...
Selecting previously unselected package libmono-system-security4.0-cil.
Preparing to unpack .../libmono-system-security4.0-cil_3.2.8+dfsg-4ubuntu1_all.deb ...
Unpacking libmono-system-security4.0-cil (3.2.8+dfsg-4ubuntu1) ...
Selecting previously unselected package libmono-system-configuration4.0-cil.
Preparing to unpack .../libmono-system-configuration4.0-cil_3.2.8+dfsg-4ubuntu1_all.deb ...
Unpacking libmono-system-configuration4.0-cil (3.2.8+dfsg-4ubuntu1) ...
Selecting previously unselected package libmono-system4.0-cil.
Preparing to unpack .../libmono-system4.0-cil_3.2.8+dfsg-4ubuntu1_all.deb ...
Unpacking libmono-system4.0-cil (3.2.8+dfsg-4ubuntu1) ...
Selecting previously unselected package libmono-security4.0-cil.
Preparing to unpack .../libmono-security4.0-cil_3.2.8+dfsg-4ubuntu1_all.deb ...
Unpacking libmono-security4.0-cil (3.2.8+dfsg-4ubuntu1) ...
Selecting previously unselected package mono-4.0-gac.
Preparing to unpack .../mono-4.0-gac_3.2.8+dfsg-4ubuntu1_all.deb ...
Unpacking mono-4.0-gac (3.2.8+dfsg-4ubuntu1) ...
Selecting previously unselected package mono-gac.
Preparing to unpack .../mono-gac_3.2.8+dfsg-4ubuntu1_all.deb ...
Unpacking mono-gac (3.2.8+dfsg-4ubuntu1) ...
Selecting previously unselected package mono-runtime-common.
Preparing to unpack .../mono-runtime-common_3.2.8+dfsg-4ubuntu1_i386.deb ...
Unpacking mono-runtime-common (3.2.8+dfsg-4ubuntu1) ...
Selecting previously unselected package mono-runtime-sgen.
Preparing to unpack .../mono-runtime-sgen_3.2.8+dfsg-4ubuntu1_i386.deb ...
Unpacking mono-runtime-sgen (3.2.8+dfsg-4ubuntu1) ...
Selecting previously unselected package mono-runtime.
Preparing to unpack .../mono-runtime_3.2.8+dfsg-4ubuntu1_i386.deb ...
Unpacking mono-runtime (3.2.8+dfsg-4ubuntu1) ...
Selecting previously unselected package libmono-corlib4.5-cil.
Preparing to unpack .../libmono-corlib4.5-cil_3.2.8+dfsg-4ubuntu1_all.deb ...
Unpacking libmono-corlib4.5-cil (3.2.8+dfsg-4ubuntu1) ...
Selecting previously unselected package libmono-data-tds4.0-cil.
Preparing to unpack .../libmono-data-tds4.0-cil_3.2.8+dfsg-4ubuntu1_all.deb ...
Unpacking libmono-data-tds4.0-cil (3.2.8+dfsg-4ubuntu1) ...
Selecting previously unselected package libmono-i18n4.0-cil.
Preparing to unpack .../libmono-i18n4.0-cil_3.2.8+dfsg-4ubuntu1_all.deb ...
Unpacking libmono-i18n4.0-cil (3.2.8+dfsg-4ubuntu1) ...
Selecting previously unselected package libmono-i18n-west4.0-cil.
Preparing to unpack .../libmono-i18n-west4.0-cil_3.2.8+dfsg-4ubuntu1_all.deb ...
Unpacking libmono-i18n-west4.0-cil (3.2.8+dfsg-4ubuntu1) ...
Selecting previously unselected package libmono-posix4.0-cil.
Preparing to unpack .../libmono-posix4.0-cil_3.2.8+dfsg-4ubuntu1_all.deb ...
Unpacking libmono-posix4.0-cil (3.2.8+dfsg-4ubuntu1) ...
Selecting previously unselected package libmono-system-transactions4.0-cil.
Preparing to unpack .../libmono-system-transactions4.0-cil_3.2.8+dfsg-4ubuntu1_all.deb ...
Unpacking libmono-system-transactions4.0-cil (3.2.8+dfsg-4ubuntu1) ...
Selecting previously unselected package libmono-system-enterpriseservices4.0-cil.
Preparing to unpack .../libmono-system-enterpriseservices4.0-cil_3.2.8+dfsg-4ubuntu1_all.deb ...
Unpacking libmono-system-enterpriseservices4.0-cil (3.2.8+dfsg-4ubuntu1) ...
Selecting previously unselected package libmono-system-data4.0-cil.
Preparing to unpack .../libmono-system-data4.0-cil_3.2.8+dfsg-4ubuntu1_all.deb ...
Unpacking libmono-system-data4.0-cil (3.2.8+dfsg-4ubuntu1) ...
Selecting previously unselected package libmono-sqlite4.0-cil.
Preparing to unpack .../libmono-sqlite4.0-cil_3.2.8+dfsg-4ubuntu1_all.deb ...
Unpacking libmono-sqlite4.0-cil (3.2.8+dfsg-4ubuntu1) ...
Selecting previously unselected package libmono-system-core4.0-cil.
Preparing to unpack .../libmono-system-core4.0-cil_3.2.8+dfsg-4ubuntu1_all.deb ...
Unpacking libmono-system-core4.0-cil (3.2.8+dfsg-4ubuntu1) ...
Selecting previously unselected package libmono-system-data-datasetextensions4.0-cil.
Preparing to unpack .../libmono-system-data-datasetextensions4.0-cil_3.2.8+dfsg-4ubuntu1_all.deb ...
Unpacking libmono-system-data-datasetextensions4.0-cil (3.2.8+dfsg-4ubuntu1) ...
Selecting previously unselected package libmono-system-drawing4.0-cil.
Preparing to unpack .../libmono-system-drawing4.0-cil_3.2.8+dfsg-4ubuntu1_all.deb ...
Unpacking libmono-system-drawing4.0-cil (3.2.8+dfsg-4ubuntu1) ...
Selecting previously unselected package libmono-system-runtime-serialization4.0-cil.
Preparing to unpack .../libmono-system-runtime-serialization4.0-cil_3.2.8+dfsg-4ubuntu1_all.deb ...
Unpacking libmono-system-runtime-serialization4.0-cil (3.2.8+dfsg-4ubuntu1) ...
Selecting previously unselected package libmono-system-xml-linq4.0-cil.
Preparing to unpack .../libmono-system-xml-linq4.0-cil_3.2.8+dfsg-4ubuntu1_all.deb ...
Unpacking libmono-system-xml-linq4.0-cil (3.2.8+dfsg-4ubuntu1) ...
Processing triggers for man-db (2.6.6-1) ...
Processing triggers for bamfdaemon (0.5.1+14.04.20140310-0ubuntu1) ...
Rebuilding /usr/share/applications/bamf-2.index...
Processing triggers for gnome-menus (3.10.1-0ubuntu2) ...
Processing triggers for desktop-file-utils (0.22-1ubuntu1) ...
Processing triggers for mime-support (3.54ubuntu1) ...
Setting up cli-common (0.9) ...
Setting up libgdiplus (2.11+git20131008.9732566-5ubuntu1) ...
Setting up mono-runtime-sgen (3.2.8+dfsg-4ubuntu1) ...
Setting up mono-runtime (3.2.8+dfsg-4ubuntu1) ...
update-alternatives: using /usr/bin/mono to provide /usr/bin/cli (cli) in auto mode
Setting up libmono-corlib4.5-cil (3.2.8+dfsg-4ubuntu1) ...
Setting up libmono-i18n4.0-cil (3.2.8+dfsg-4ubuntu1) ...
Setting up libmono-i18n-west4.0-cil (3.2.8+dfsg-4ubuntu1) ...
Setting up libmono-system-xml4.0-cil (3.2.8+dfsg-4ubuntu1) ...
Setting up libmono-system-configuration4.0-cil (3.2.8+dfsg-4ubuntu1) ...
Setting up libmono-system4.0-cil (3.2.8+dfsg-4ubuntu1) ...
Setting up libmono-security4.0-cil (3.2.8+dfsg-4ubuntu1) ...
Setting up mono-4.0-gac (3.2.8+dfsg-4ubuntu1) ...
Setting up mono-gac (3.2.8+dfsg-4ubuntu1) ...
update-alternatives: using /usr/bin/gacutil to provide /usr/bin/cli-gacutil (global-assembly-cache-tool) in auto mode
Setting up mono-runtime-common (3.2.8+dfsg-4ubuntu1) ...
Setting up libmono-system-security4.0-cil (3.2.8+dfsg-4ubuntu1) ...
Setting up libmono-data-tds4.0-cil (3.2.8+dfsg-4ubuntu1) ...
Setting up libmono-posix4.0-cil (3.2.8+dfsg-4ubuntu1) ...
Setting up libmono-system-transactions4.0-cil (3.2.8+dfsg-4ubuntu1) ...
Setting up libmono-system-enterpriseservices4.0-cil (3.2.8+dfsg-4ubuntu1) ...
Setting up libmono-system-data4.0-cil (3.2.8+dfsg-4ubuntu1) ...
Setting up libmono-sqlite4.0-cil (3.2.8+dfsg-4ubuntu1) ...
Setting up libmono-system-core4.0-cil (3.2.8+dfsg-4ubuntu1) ...
Setting up libmono-system-data-datasetextensions4.0-cil (3.2.8+dfsg-4ubuntu1) ...
Setting up libmono-system-drawing4.0-cil (3.2.8+dfsg-4ubuntu1) ...
Setting up libmono-system-runtime-serialization4.0-cil (3.2.8+dfsg-4ubuntu1) ...
Setting up libmono-system-xml-linq4.0-cil (3.2.8+dfsg-4ubuntu1) ...
Processing triggers for libc-bin (2.19-0ubuntu3) ...