We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Hubic Sync Time Bug


kaeljar
05-18-2015, 07:00 PM
Quote Originally Posted by jdesgats
Hello,

For now, local changes are detected in real time, and applied immediately. This is why hubiC constantly tries to upload the new version.

The synchronization gap is only meant for hubiC =>local or for local changes that have been missed by real time monitor.
Hi, I noticed that if I apply a change in the hubic directory on my pc this is not detected in real time from another pc connected to the internet with the same account. Is that correct? Have I to wait the time of the connection gap to get the synchronisation?

Thank in advance.
Kaeljar

Trapper
04-14-2014, 07:33 PM
Quote Originally Posted by jdesgats
Hello,

For now, local changes are detected in real time, and applied immediately. This is why hubiC constantly tries to upload the new version.

The synchronization gap is only meant for hubiC =>local or for local changes that have been missed by real time monitor.
If this option is about Download (hubic to local) Can we please have an additional setting for Upload (local to hubic) so that we can prevent this bad behaviour, especially in Server Environments.

~Trap

jdesgats
04-14-2014, 11:17 AM
Hello,

For now, local changes are detected in real time, and applied immediately. This is why hubiC constantly tries to upload the new version.

The synchronization gap is only meant for hubiC =>local or for local changes that have been missed by real time monitor.

Trapper
03-28-2014, 08:40 PM
I have a server which I have setup with Hubic. This seems to be working fine, with the exception of the "Syncronisation Gap" setting.

I need to use this setting, as the Application is re-sending log files which are changed every few seconds. If the App did as set, it would only upload a new copy of the files every 120 minutes, whereas it actually does this almost permanently.

I have had to reduce the bandwidth to prevent the server consuming too much data-transfer by keep sending the updated logs (20MB+) every few second....

Please Fix..!

Hubic: v1.2.4.79
OS: Win 2008 R2 Web Ed

~Trap