We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Problem: Can not synchronise


Giorgio
03-07-2014, 02:14 PM
Thanks... fixed

skunk
03-06-2014, 02:27 PM
Fixed for me too!! Thank you!!!

PedroGF
03-06-2014, 11:52 AM
Fixed!! Thx.

Dario
03-06-2014, 10:26 AM
I synchronizing now. It working.
thanks.

jdesgats
03-06-2014, 09:21 AM
Hello,

We have a fixed version available: http://mir7.ovh.net/ovh-applications...72-windows.exe

It will be deployed soon though the update system but you can install it manually now if you want (it is not necessary to uninstall previous version). Can you confirm that it fix your problem ?

Dario
03-06-2014, 09:03 AM
I have the same problem !
Italian version:
hubic-sync v1.2.1.68
"Stringa non riconosciuta come vlore DateTime Valido"

gps
03-06-2014, 08:30 AM
Quote Originally Posted by jdesgats
Hello,

We managed to reproduce the issue on our side. It is related to localization and seems to happen only for Spanish and Italian users as far as we know. Is there any users with different language which have the same issue ?

We will release a fix as soon as possible. Sorry for inconvenience.

No News?
Too much time waiting!

enzo
03-05-2014, 08:34 PM
Same problem: impossible to synchronise.
Find a solution, please. It is URGENT!
Enzo

curver
03-05-2014, 07:35 PM
Unfortunately I can not trust a Company that takes so long to solve the problem. I turn to Dropbox

Ovaltec
03-05-2014, 05:52 PM
Please, i have the same problem , and after 2 days don't have any solution? .

gps
03-05-2014, 01:28 PM
I've the same problem. Any news on this?

Bilibramboy
03-05-2014, 10:12 AM
Ouch! I though it was my problem so I downloaded al the data to my hard drive. Uninstalled from two computers, reinstalled and same issue. Now I discover is not my problem and all my data is in danger... this is not what I though about a cloud to save and store my documents. Dissapointed.

Giorgio
03-05-2014, 08:03 AM
Thanks. We wait for your solution

Quote Originally Posted by jdesgats
Hello,

We managed to reproduce the issue on our side. It is related to localization and seems to happen only for Spanish and Italian users as far as we know. Is there any users with different language which have the same issue ?

We will release a fix as soon as possible. Sorry for inconvenience.

jdesgats
03-04-2014, 06:54 PM
Hello,

We managed to reproduce the issue on our side. It is related to localization and seems to happen only for Spanish and Italian users as far as we know. Is there any users with different language which have the same issue ?

We will release a fix as soon as possible. Sorry for inconvenience.

Giorgio
03-04-2014, 03:54 PM
I have the same problem with my PC Windows 7. I hope in a fast solution

curver
03-04-2014, 10:04 AM
I have the same problem with Windows 7. However in MacOS, Linux, Android or iOS the problem does not exist.
Yesterday I updated the Windows client but the problem continues.

We need an urgent solution to this problem!

PedroGF
03-04-2014, 08:22 AM
I installed the new software version and still the same error, with new additions errors you see in the log:

Code:
[INFO | 04/03/2014 8:56:53 | Ovh.Hubic.Sync.WPF.App.Main] Application starts (Version: 1.2.0.46-64)
[INFO | 04/03/2014 8:56:58 | Ovh.Hubic.Sync.Windows.WindowsPlatformManager.Setup] Initializing Windows specific components...
[INFO | 04/03/2014 8:57:07 | Ovh.Hubic.Sync.Windows.WindowsPlatformManager..ctor] Using SQLite version 3.8.2 (2013-12-23 15:35:54 ac5852d6403c9c9628ca0aa7be135c702f000698)
[INFO | 04/03/2014 8:57:11 | Ovh.Hubic.Sync.Windows.WindowsPlatformManager..ctor] Initialize backend: Application=hubic-sync, Version=1.2.0.46, OS=windows 6.1.7601.65536 Service Pack 1
[INFO | 04/03/2014 8:58:18 | Ovh.Hubic.Backend.Swift.HubicSwiftAccount..ctor] Renew Swift token...
[WARN | 04/03/2014 8:58:44 | System.AggregateException.Handle] Got WebException with status ConnectFailure: Unable to connect to the remote server
[INFO | 04/03/2014 8:58:53 | Ovh.Hubic.Sync.WPF.View.MainWindow.MainWindow_Initialized] Shell extension IPC server started on ipc://Ovh.Hubic.Sync.IPC:pedro.gallego
[ERROR | 04/03/2014 8:59:11 | Ovh.Hubic.Sync.AI.Indexer.Index] Got exception during synchronization of C:/Users/pedro.gallego/hubiC/: String was not recognized as a valid DateTime.
[INFO | 04/03/2014 9:07:43 | Ovh.Hubic.Sync.WPF.App.Main] Application starts (Version: 1.2.1.68-64)
[INFO | 04/03/2014 9:07:46 | Ovh.Hubic.Sync.Windows.WindowsPlatformManager.Setup] Initializing Windows specific components...
[INFO | 04/03/2014 9:07:46 | Ovh.Hubic.Sync.Windows.WindowsPlatformManager..ctor] Using SQLite version 3.8.2 (2013-12-23 15:35:54 ac5852d6403c9c9628ca0aa7be135c702f000698)
[INFO | 04/03/2014 9:07:47 | Ovh.Hubic.Sync.Windows.WindowsPlatformManager..ctor] Initialize backend: Application=hubic-sync, Version=1.2.1.68, OS=windows 6.1.7601.65536 Service Pack 1
[INFO | 04/03/2014 9:07:52 | Ovh.Hubic.Sync.Model..ctor] Delete leftover update file: C:\Users\pedro.gallego\AppData\Local\Temp\hubiC-1.2.1.68-windows.exe
[INFO | 04/03/2014 9:07:56 | Ovh.Hubic.Backend.Swift.HubicSwiftAccount..ctor] Renew Swift token...
[WARN | 04/03/2014 9:08:20 | System.AggregateException.Handle] Got WebException with status ConnectFailure: System.Net.WebException: Unable to connect to the remote server ---> System.Net.Sockets.SocketException: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond 37.187.82.58:9000
   at System.Net.Sockets.Socket.EndConnect(IAsyncResult asyncResult)
   at System.Net.ServicePoint.ConnectSocketInternal(Boolean connectFailure, Socket s4, Socket s6, Socket& socket, IPAddress& address, ConnectSocketState state, IAsyncResult asyncResult, Exception& exception)
   --- End of inner exception stack trace ---
   at System.Net.HttpWebRequest.EndGetRequestStream(IAsyncResult asyncResult, TransportContext& context)
   at System.Net.HttpWebRequest.EndGetRequestStream(IAsyncResult asyncResult)
   at System.Threading.Tasks.TaskFactory`1.FromAsyncCoreLogic(IAsyncResult iar, Func`2 endFunction, Action`1 endAction, Task`1 promise, Boolean requiresSynchronization)
[INFO | 04/03/2014 9:08:24 | Ovh.Hubic.Sync.WPF.View.MainWindow.MainWindow_Initialized] Shell extension IPC server started on ipc://Ovh.Hubic.Sync.IPC:pedro.gallego
[ERROR | 04/03/2014 9:08:33 | Ovh.Hubic.Sync.AI.Indexer.Index] Got exception during synchronization of C:/Users/pedro.gallego/hubiC/: System.FormatException: String was not recognized as a valid DateTime.
   at System.DateTime.Parse(String s, IFormatProvider provider, DateTimeStyles styles)
   at Ovh.Hubic.Backend.Swift.SwiftStorableObject.ParseHeaders(SwiftClient c, ICacheHelper cacheHelper, IEnumerable`1 headers, String& manifest, IDictionary`2 metadata)
   at Ovh.Hubic.Backend.Swift.SwiftStorableObject.Refresh(SwiftClient c, ICacheHelper cacheHelper, IDictionary`2 metadata)
   at Ovh.Hubic.Backend.Swift.SwiftContainer.d__11.MoveNext()
   at Ovh.Hubic.Sync.AI.Indexer.d__19.MoveNext()
   at Ovh.Hubic.Sync.AI.Indexer.Index(IStorableObject obj, ElementPipeline sink, CancellationToken token)
[INFO | 04/03/2014 9:10:22 | System.Windows.Application.DoShutdown] Application ends
[INFO | 04/03/2014 9:10:38 | Ovh.Hubic.Sync.WPF.App.Main] Application starts (Version: 1.2.1.68-64)
[INFO | 04/03/2014 9:10:38 | Ovh.Hubic.Sync.Windows.WindowsPlatformManager.Setup] Initializing Windows specific components...
[INFO | 04/03/2014 9:10:38 | Ovh.Hubic.Sync.Windows.WindowsPlatformManager..ctor] Using SQLite version 3.8.2 (2013-12-23 15:35:54 ac5852d6403c9c9628ca0aa7be135c702f000698)
[INFO | 04/03/2014 9:10:38 | Ovh.Hubic.Sync.Windows.WindowsPlatformManager..ctor] Initialize backend: Application=hubic-sync, Version=1.2.1.68, OS=windows 6.1.7601.65536 Service Pack 1
[INFO | 04/03/2014 9:10:42 | Ovh.Hubic.Backend.Swift.HubicSwiftAccount..ctor] Renew Swift token...
[WARN | 04/03/2014 9:11:10 | System.AggregateException.Handle] Got WebException with status ConnectFailure: System.Net.WebException: Unable to connect to the remote server ---> System.Net.Sockets.SocketException: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond 37.187.82.58:9000
   at System.Net.Sockets.Socket.EndConnect(IAsyncResult asyncResult)
   at System.Net.ServicePoint.ConnectSocketInternal(Boolean connectFailure, Socket s4, Socket s6, Socket& socket, IPAddress& address, ConnectSocketState state, IAsyncResult asyncResult, Exception& exception)
   --- End of inner exception stack trace ---
   at System.Net.HttpWebRequest.EndGetRequestStream(IAsyncResult asyncResult, TransportContext& context)
   at System.Net.HttpWebRequest.EndGetRequestStream(IAsyncResult asyncResult)
   at System.Threading.Tasks.TaskFactory`1.FromAsyncCoreLogic(IAsyncResult iar, Func`2 endFunction, Action`1 endAction, Task`1 promise, Boolean requiresSynchronization)
[INFO | 04/03/2014 9:11:37 | Ovh.Hubic.Sync.WPF.View.MainWindow.MainWindow_Initialized] Shell extension IPC server started on ipc://Ovh.Hubic.Sync.IPC:pedro.gallego
[ERROR | 04/03/2014 9:11:52 | Ovh.Hubic.Sync.AI.Indexer.Index] Got exception during synchronization of C:/Users/pedro.gallego/hubiC/: System.FormatException: String was not recognized as a valid DateTime.
   at System.DateTime.Parse(String s, IFormatProvider provider, DateTimeStyles styles)
   at Ovh.Hubic.Backend.Swift.SwiftStorableObject.ParseHeaders(SwiftClient c, ICacheHelper cacheHelper, IEnumerable`1 headers, String& manifest, IDictionary`2 metadata)
   at Ovh.Hubic.Backend.Swift.SwiftStorableObject.Refresh(SwiftClient c, ICacheHelper cacheHelper, IDictionary`2 metadata)
   at Ovh.Hubic.Backend.Swift.SwiftContainer.d__11.MoveNext()
   at Ovh.Hubic.Sync.AI.Indexer.d__19.MoveNext()
   at Ovh.Hubic.Sync.AI.Indexer.Index(IStorableObject obj, ElementPipeline sink, CancellationToken token)

corbu2
03-04-2014, 07:03 AM
Sigo con los mismos problemas. Y ninguna noticia.... He pagado 10 € y no puedo hacer nada !!!!!

Google traductor:

I still have the same problems. And any news .... I paid 10€ and I can not do anything!!

J'ai toujours les mêmes problèmes. Et des nouvelles .... j'ai payé 10 € et je ne peux rien faire!

Attachment 158

skunk
03-03-2014, 10:16 PM
Any news on this?

jsilva
03-03-2014, 08:47 PM
Quote Originally Posted by jdesgats
Hello,

Is your synchronization folder is located in a local hard drive or is it a remote disk ? (NAS, file share, ...)
I have the same problema since yesterday and the folder synchronization is on the local hard drive.

skunk
03-03-2014, 04:01 PM
Same problem here, and I did nothing, just trying to synchronize...

"Can not synchronise D:/Music/: No se puede reconocer la cadena como valor DateTime válido... Will retry later."

PedroGF
03-03-2014, 11:04 AM
I have the same problem. This is the log: [ERROR | 03/03/2014 11:33:21 | Ovh.Hubic.Sync.AI.Indexer.Index] Got exception during synchronization of C:/Users/pedro.gallego/hubiC/: String was not recognized as a valid DateTime.

The folder is located in a local drive.

jdesgats
03-03-2014, 10:57 AM
Hello,

Is your synchronization folder is located in a local hard drive or is it a remote disk ? (NAS, file share, ...)

adegard
03-03-2014, 10:44 AM
I have the same synchronization problem !!
In italian:
"Stringa non riconosciuta come vlore DateTime Valido"

corbu2
03-02-2014, 09:41 AM
Tengo el mismo problema desde ayer sobre la misma hora. Además no puedo acceder a mi cuenta ( suscrito a la de 10Tb ) por que me sale el siguiente error:
502 Bad Gateway.

Por favor ayuda.

Google traductor:

I have the same problem since yesterday around the same time. Also I can not access my account (signed to 10TB) that I get the following error:
502 Bad Gateway.

Help me, Please

albertobdc
03-01-2014, 12:30 PM
Hi,

Since a few days, I can not synchro my files. I open the Windows7 app, and try to synchronise, after a few secondes, it appears this system error:

Can not synchronise C:/Users/hp/hubiC/; No se puede reconocer la cadena como valor DateTime válido. Will retry later.

Attachment 155

I have not changed anything in my OS, it happened from one day to another.

Tried to redeclarate the files ubication and validate the configuration agains, but the error remains.

Need a solution for this, don´t want to move the hole files to another location