We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Upgrade paid for but not upgraded


xavierh
03-25-2014, 10:07 AM
Hi backups,

Can you send me your hubiC email on Private Message in order to check that ? thanks.

backups
03-24-2014, 05:27 PM
I have this problem

I upgraded to a 10 TB package.
Paid from credit card
Amount has been paid, ... WHEN become updated my status.

Im waining when working hubic complete with 10 TB

Anton
02-25-2014, 01:43 PM
Hi!

Nathan I PM:ed you.


BR
Anton

mzehrer
02-13-2014, 10:01 AM
Quote Originally Posted by mzehrer
The upgrade process is really irritating. I gave my CC details and besides the fact that erverything is only available in french, there was no confirmation mail or anything like this. And I don't see the Upgrade listed in my account.

Where to go? What to do?

OK, now it works, but you should make service more accessible for non french customers.

mzehrer
02-13-2014, 08:18 AM
The upgrade process is really irritating. I gave my CC details and besides the fact that erverything is only available in french, there was no confirmation mail or anything like this. And I don't see the Upgrade listed in my account.

Where to go? What to do?

Nathan
02-12-2014, 08:47 AM
Can you send me your email by private message ?

I will check.

bagro
02-12-2014, 08:38 AM
Yesterday I upgraded my hubiC account to the 10TB option. What I was able to get out of the translation (everything is in french), the payment went through and I can also see that the amount have been reserved on my credit card. But I have yet to see any changes on my hubiC account that still says 25GB and I have not received any receipt via e-mail as it stated that I would.

So my question is, why have my account not received the upgrade when I have paid for it?