We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Linux: Synchronisation sans effet


CM63
12-19-2016, 11:53 AM
Ah oui alors autant pour moi, mais ça m'étonne que pour se connecter (login) il faille donner un nom de répertoire, je verrais plutôt un nom d'utilisateur, et ensuite ça m'étonne aussi que pour la commande synchronise , en revanche, on ne donne pas de nom de répertoire.
Mais je ne me souviens plus, je n'ai plus Hubic , j'ai laissé tomber car c'est une daube, et je vous conseille d'en faire autant. Cloturez votre compte, mais payez avant de cloturer, sinon OVH va vous poursuivre en justice pour non paiement. (si vous avez pris un compte payant).

Manifold
12-19-2016, 09:47 AM
Peut-être que la commande hubic synchronize dossier fonctionne (pas testé), mais encore faudrait-il savoir qu'on peut l'utiliser ainsi !
Le manuel de hubic ( man hubic ) indique que synchronize s'utilise sans arguments !

CM63
12-18-2016, 10:56 AM
Oui, mais tu aurais aussi bien pu faire:

Code:
$ hubic login (sans argument, puis:)
$ hubic synchronize dossier
Ensuite la synchronisation s'arrête automatiquement quand tu te déconnectes, puis elle redémarre quand tu te reconnectes.

Manifold
12-18-2016, 10:29 AM
Je crois avoir solutionné le problème !

En lisant attentivement le manuel (man hubic), j'ai remarqué une phrase qui indique que la commande login ne produit pas de synchronisation si on ne lui fournit pas en argument le dossier à synchroniser. Le hic est que elle ne produit aucun message d'erreur ou d'avertissement dans ce cas. D'ailleurs, je ne sais pas bien à quoi à elle sert dans ce cas.
En tous cas, une fois lancée avec le nom du dossier en paramètre, la synchronisation s'est effectuée correctement. Elle a certes duré des heures, mais il y avait 45 Go et au final, ça marche.

eriiic
12-08-2016, 12:37 AM
Ah tien, il reste 3 utilisateurs pour y croire encore.
Hé les gars, c'est fini, c'est mort, c'est un désert ici.
Jetez un oeil sur les forums commercial et technique et fuyez !
N'oubliez pas de supprimer votre CB d'ici avant de résilier, impossible après et certains sont toujours débités...
eric

Manifold
12-03-2016, 05:12 PM
Et toujours pas d'aide de OVH !

fonfonsd
11-29-2016, 04:27 PM
ok, mais c'est chiant se problème quelle galère si tu trouves fait moi signe, je cherche aussi

Manifold
11-27-2016, 12:26 PM
Moi j'ai ça :
Code:
 ~ $ hubic start
 ~ $ hubic stop
 ~ $ hubic main-loop --verbose
[INFO | 11/27/2016 12:21:08 PM | Ovh.Hubic.Backend.HubicAccountHandler..ctor] Initialize backend: Application=hubic-sync, Version=2.1.0.53, OS=unix 3.19.0.32
[INFO | 11/27/2016 12:21:08 PM | Ovh.Hubic.Sync.Linux.CLI.Server.MainLoop] Application starts (Version: 2.1.0.53-32; Platform: Unix 3.19.0.32)
[DEBUG | 11/27/2016 12:21:08 PM | Ovh.Hubic.Sync.Linux.CLI.Server.MainLoop] Use native FS watcher: True
[INFO | 11/27/2016 12:21:08 PM | Ovh.Hubic.Sync.Model.Login] Log in with existing setup on account XXXXX@XXXX
[DEBUG | 11/27/2016 12:21:08 PM | Ovh.Hubic.Sync.Model.WaitForInternetConnectivity] Checking for Internet connectivity...
[DEBUG | 11/27/2016 12:21:10 PM | Ovh.Hubic.Sync.Model.WaitForInternetConnectivity] Checking for Internet connectivity...
[INFO | 11/27/2016 12:21:11 PM | Ovh.Hubic.Backend.Swift.SwiftCredentialsHolder.RefreshCredentials] Renew Swift token...
[DEBUG | 11/27/2016 12:21:15 PM | Ovh.Hubic.Backend.BugKiller.CallBK] Got error: Ovh.Hubic.Interface.Exceptions.NetworkError: Aborted.
  at Ovh.Hubic.Backend.HttpWebRequestWrapper.GetRequestStream () [0x00000] in :0 
  at Ovh.Hubic.Backend.BugKiller.CallBK (System.String entryPoint, IEnumerable`1 payload) [0x00000] in :0 
[DEBUG | 11/27/2016 12:21:15 PM | Ovh.Hubic.Sync.RootPathController.AddRemoteContainer] Add synchronization dir default =>  (disabled)
[DEBUG | 11/27/2016 12:21:15 PM | Ovh.Hubic.Sync.Model.OnLogin] Connect...
[DEBUG | 11/27/2016 12:21:15 PM | Ovh.Hubic.Sync.AI.Publication.GetPublicationList] Check publications.
Et ça reste bloqué sur cette dernière ligne jusqu'à que je fasse un Ctrl-C pour avorter le process.

Manifold
11-27-2016, 12:18 PM
En tous cas le problème pour moi n'est pas l'absence de dbus-daemon, il est bien là (il y a même deux process qui apparaissent).

Cela serait quand même sympa si OVH fournissait un peu d'aide.

Manifold
11-27-2016, 12:16 PM
J'ai tenté réinstallation complète (suppression complète par Synaptic), ça n'a rien changé.

Manifold
11-27-2016, 12:10 PM
Et alors dans tes logs on voit ton adresse de courriel. SI j'étais toi, je la masquerais.
Mais sinon, je cherche encore la solution.

Manifold
11-27-2016, 12:09 PM
Remarque: j'ai plusieurs PC avec hubic sous Linux. J'ai le problème avec tous !

fonfonsd
11-27-2016, 11:11 AM
dans mon fichier log j'ai ca par exemple, a premièe vue un problème notamment de clé token

Code:
[WARN | 26/11/2016 11:42:25 | Ovh.Hubic.Backend.ReplayableHttpRequest.BuildRequest] Request GET on https://api.hubic.com/1.0/apps/greeting?name=hubic-sync&platform=unix&version=2.1.0.53 has timed out. Retry it.
[WARN | 26/11/2016 11:42:25 | Ovh.Hubic.Backend.ReplayableHttpRequest.BuildRequest] Request GET on https://api.hubic.com/1.0/account/getAllLinks has timed out. Retry it.
[WARN | 26/11/2016 12:12:24 | Ovh.Hubic.Backend.ReplayableHttpRequest.BuildRequest] Request GET on https://api.hubic.com/1.0/account/getAllLinks has timed out. Retry it.
[WARN | 26/11/2016 12:12:24 | Ovh.Hubic.Backend.ReplayableHttpRequest.BuildRequest] Request GET on https://api.hubic.com/1.0/apps/greeting?name=hubic-sync&platform=unix&version=2.1.0.53 has timed out. Retry it.
[INFO | 27/11/2016 11:01:58 | Ovh.Hubic.Backend.HubicAccountHandler..ctor] Initialize backend: Application=hubic-sync, Version=2.1.0.53, OS=unix 4.4.30.2
[INFO | 27/11/2016 11:01:58 | Ovh.Hubic.Sync.Linux.CLI.Server.MainLoop] Application starts (Version: 2.1.0.53-64; Platform: Unix 4.4.30.2)
[INFO | 27/11/2016 11:01:59 | Ovh.Hubic.Sync.Model.Login] Log in with existing setup on account steXXX~XXXX@gmail.com.
[INFO | 27/11/2016 11:02:02 | Ovh.Hubic.Backend.Swift.SwiftCredentialsHolder.RefreshCredentials] Renew Swift token...

fonfonsd
11-27-2016, 10:59 AM
et alors ?

Manifold
11-26-2016, 07:45 PM
En cherchant dans le man de hubic la commande hubic main-loop (qui n'apparaît pas), j'ai fini par trouver une ligne qui mentionne où sont les logs :
~/.config/hubic

Manifold
11-26-2016, 06:46 PM
Bonsoir.

Intéressant, j'ai exactement les mêmes logs que toi Fonfonsd :
Code:
 ~ $ hubic main-loop --verbose
[INFO | 11/26/2016 6:44:37 PM | Ovh.Hubic.Backend.HubicAccountHandler..ctor] Initialize backend: Application=hubic-sync, Version=2.1.0.53, OS=unix 3.19.0.32
[INFO | 11/26/2016 6:44:37 PM | Ovh.Hubic.Sync.Linux.CLI.Server.MainLoop] Application starts (Version: 2.1.0.53-32; Platform: Unix 3.19.0.32)
[DEBUG | 11/26/2016 6:44:37 PM | Ovh.Hubic.Sync.Linux.CLI.Server.MainLoop] Use native FS watcher: True
Command failed: Cannot own dbus.

Dorch
11-26-2016, 12:38 PM
Étant donné le message concernant dBus peut être que les indications présentes ici pourront aider : http://www.coursinforev.org/doku.php/sauvegarde_nuage

fonfonsd
11-25-2016, 08:34 AM
bonjour j'ai le meme problème depuis quelques semaines, voici ce que donne verbose

Code:
hubic main-loop --verbose
[INFO | 25/11/2016 08:29:44 | Ovh.Hubic.Backend.HubicAccountHandler..ctor] Initialize backend: Application=hubic-sync, Version=2.1.0.53, OS=unix 4.4.30.2
[INFO | 25/11/2016 08:29:45 | Ovh.Hubic.Sync.Linux.CLI.Server.MainLoop] Application starts (Version: 2.1.0.53-64; Platform: Unix 4.4.30.2)
[DEBUG | 25/11/2016 08:29:45 | Ovh.Hubic.Sync.Linux.CLI.Server.MainLoop] Use native FS watcher: True
Command failed: Cannot own dbus.
merci,

Manifold
11-25-2016, 08:22 AM
Personne ne sait ? Il n'y a pas un mode debug ou des logs ?

Manifold
11-24-2016, 12:30 AM
Bonjour.

J'utilise hubic sous Linux, dernière version, avec l'applet Lubix

Tout fonctionnait bien jusqu'à il y a peu.
Suite à un logout (volontaire en ligne de commande) et à un nouveau login, plus rien ne se passe. Aucune synchronisation.

Ce qui est étonnant, c'est que la commande hubic status m'indique que je suis bien connecté. Exemple de résultat de la commande (avec mon adresse email cachée) :
Code:
State: Idle
Up: 0 B/s (0 B/s)	Down: 0 B/s (0 B/s)

Account: *********
Synchronized directory: 
Usage: 43.88 GB/50 GB

Last events:
	[11/24/2016 12:04:29 AM|Info] Authentication in progress.
	[11/24/2016 12:04:39 AM|Info] Welcome *********
J'ai essayé les commandes start, synchronize et resume, rien n'y fait.J'ai aussi vérifié si je n'avais pas de liste d'exclusion avec exclude list mais non.
Je procéde à des tests en ajoutant des fichiers texte via l'accès web de hubic, mais ceux-ci n'apparaissent jamais sur mon disque dur. Idem dans l'autre sens (du disque dur vers le cloud).

L'applet Lubix, elle, montre une liste de fichiers absolument vides.

Des idées pour diagnostiquer le problème ?