We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Can't Open hubic app on MacOS Sierra


Carnacki
01-11-2017, 09:17 PM
There is a similar thread in French that has also been royally ignored by Hubic. They don't give a shit if we are stuck with useless incomplete backups, they just bet on the fact we won't cancel our accounts for fear of losing tears of data. Despicable.

heartmood
01-11-2017, 10:59 AM
It's a shame hubiC does not work with Sierra. 4 Months and still no fix! Anyone listening here?

Mr_Man
01-10-2017, 08:13 PM
I am also having this problem.

I am running macOS Sierra 10.12.2 and using HubiC 2.1.0.

I tried reinstalling the application, but that didn't fix the problem. When I open activity monitor and then double click on HubiC, it comes up in activity monitor for a few seconds before it disappears and it never opens or appears to do anything. No error message or anything is ever displayed.

Thank you for the help.

exlemor
12-06-2016, 10:48 PM
Same here :/

Mac OS Sierra 10.12.1

HELP! please...

luigi_bros
12-01-2016, 09:03 PM
I have the same problem too. If someone would like to have a look it will be great to use hubic

jonashellsen
11-03-2016, 10:03 PM
The app simply won't start. How do I fix this?