We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

(com.ovh.hubicmac.30656[925]) Exited with code: 1


MicHelp
10-06-2016, 01:24 PM
Et finalement, je me réponds une dernière fois. OS réinstallé=problème disparu donc application hubic hors de cause.

MicHelp
09-13-2016, 04:00 PM
Je me réponds à moi-même.

Devant l'impossibilité de trouver une réponse valable à ma question, et devant le mutisme de l'équipe technique, voici la solution pour laquelle j'ai opté et qui marche à tous les coups, sauf dans le cas où l'application hubic ne se lance pas.

J'en conviens, c'est très inélégant!

Il s'agit d'un applescript:

set entree to 1

repeat while (entree < 5)

tell application "hubiC" to activate
display notification entree
delay 3600
tell application "hubiC" to quit
delay 5
set entree to entree + 1

end repeat

La commande delay est exprimée en secondes. Comme chez moi l'application ne plante jamais avant au moins une heure, le script va la quitter automatiquement au bout d'hune heure et la relancer. Moi, dans la vie je suis musicien, alors ceux qui ont mieux à proposer sont invités à le faire sans critiquer les quelques lignes qui précèdent et qui m'ont demandé quelques efforts.

S'il y a encore plus nul que moi et que je n'ai pas donné assez d'explications, je viendrai encore quelque temps ici pour lire les éventuelles réponses.

MicHelp
09-12-2016, 03:10 PM
Bonjour,

Je rencontre, comme beaucoup de gens, le problème suivant: Lorsque je lance le logiciel de sauvegarde Hubic, il plante au bout d'environ 60 à 75 minutes avec le message de console com.apple.launchd.peruser.501[198]: (com.ovh.hubicmac.30656[925]) Exited with code: 1.

J'ai trouvé deux solutions, la première qui consiste à effacer le fichier user/.config/hubiC/hubiC.db, et une série de plusieurs commandes terminal

sudo rm -rf /Applications/hubiC.app
sudo rm -rf /Library/ScriptingAdditions/HubiCFinderPlugin.osax
sudo rm -f /Library/PrivilegedHelperTools/com.ovh.hubiCFinderPlugin.Installer
sudo rm -f /Library/LaunchDaemons/com.ovh.hubiCFinderPlugin.Installer.plist

sudo rm -f /Library/PrivilegedHelperTools/com.ovh.hubicFinder.Injector
sudo rm -f /Library/PrivilegedHelperTools/com.ovh.hubicFinder.Installer
sudo rm -f /Library/LaunchDaemons/com.ovh.hubicFinder.Injector.plist
sudo rm -f /Library/LaunchDaemons/com.ovh.hubicFinder.Installer.plist

pour désinstaller l'application hubiC pour la ré-installer ensuite. Le problème persiste alors que j'ai alternativement essayé les deux solutions précédentes.

Je suis sous mac os X.9.5.

Si quelqu'un a une idée, je suis preneur…