We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Cannot delete folders


hangerhead
06-17-2016, 03:46 PM
https://forums.hubic.com/showthread....hnical-roadmap

Roadmap of issues and expected fixes - the 'large volume' folder delete is currently marked as no ETA - they are waiting to fully understand problem before announcing how long it will take to fix.

Vysehrad
06-16-2016, 09:45 AM
Could anyone please answer to this topic after two months of inactivity? I would even appreciate answer saying "we do not know how to resolve it". It would be better than this kind of ignorance.

Vysehrad
05-11-2016, 12:24 PM
I am frustrated not only by the fact I cannot delete the folders, but even more by the level of technical support. I tried to call Hubic and I was told I have to post it into the forum. I had to register into forum and I do not understand why I cannot simply use my credentials which I have for Hubic already. My first registration attempt was not approved ever! Second attempt which I tried after several weeks was handled in few minutes. But I never got any answer to the problem I posted. Such service level is not what I call "value for money".

vanzea
05-03-2016, 02:58 PM
I have exactly the same problem. So I'm learning I won't continue my cloud storage adventures with Hubic, it's a shame I payed 50 euro's for this. How hard should it be to delete folders?


Quote Originally Posted by Vysehrad
Hi,

I am trying to delete some folders with subfolders from my hubic, but after short time they appear again. I have tried it many times, I also tried to move them, rename them, but nothing has helped. I am sure those folders are not being synchronized with my NAS, so this cannot be the problem. Nevertheless, I tried to synchronize them and then delete them from NAS expecting that they could dissapear from hubic too. Again, no success. There are not important data in those folders, I just wanted to clean up my space. Any idea how to resolve that?

Jan

Vysehrad
04-14-2016, 11:45 AM
Hi,

I am trying to delete some folders with subfolders from my hubic, but after short time they appear again. I have tried it many times, I also tried to move them, rename them, but nothing has helped. I am sure those folders are not being synchronized with my NAS, so this cannot be the problem. Nevertheless, I tried to synchronize them and then delete them from NAS expecting that they could dissapear from hubic too. Again, no success. There are not important data in those folders, I just wanted to clean up my space. Any idea how to resolve that?

Jan