We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Sync error - File not Found


jaaa
04-11-2016, 03:13 AM
I am replying to my own post just so others can know how I fixed my issue.

I uninstalled & re-installed the Windows Desktop App & this seems to have fixed the issue of the popup error message I was continually getting every time my Windows computer tried to sync. Also - the same file that showed up in the Running Operations box as continually tried to sync even though I had deleted manually on 2 computers & Hubic website)

Did this a couple of times but it seems to have worked to stop the error message & the phantom synching.

jaaa
04-08-2016, 05:10 AM
I have a Windows Desktop App on Win7 & tried to sync a large Photoshop file. (68 Mb)

The file synched across 2 Windows computers but did not sync to Hubic files stored on the internet.

I continue to get "Skip synchronisation for '.(filename) . psd' FileNotFound" popup error message on both computers.

I have deleted the file from both computers & the internet - but still I get the error message. In the running operations box - it seems to still be trying to download the file that no longer exists.

Any ideas how to stop the message would be welcome. Thanks.

(All the other files in the same directory synched fine. There were no other psd files.)

I haven't tried uninstalling & re-installing the desktop app - because I wasn't sure if the file info was stored locally or on the net.