We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Can not publish any file


roberto hamm
04-15-2016, 10:29 AM
Hello there !

In my view the best thing is to handle the all the action on files, dowloads uploads, updates, etc... using the "hubic scrit on your terminal .
Install your hubic script with :
sudo apt-get install hubic
See : hubiC-for-Linux-beta-is-out-!

Alain A.
04-14-2016, 04:39 PM
Same here from Belgium. Three messages are flooding the log file:
[ERROR | 500 Internal Error
[ERROR | reponse 200, expected JSON, got text/html
[WARN | Request GET on https://api.hubic.com/1.0/account/getAllLinks has timed out. Retry it

Net result is no synchronization can be done.

The only working feature with hubiC is billing :-(

csnake
04-14-2016, 09:20 AM
Same issue here.

I can't publish any file in my account (Poland)

Server reply : 500 - Internal Server Error

Does the Hubic team do something with this?

alpego
04-14-2016, 05:56 AM
Attachment 972

To whom it May concern (hubiC):

I'm Alberto from Mexico, I saw that this is not only my problem. I have the same issue, I attach to this message a screen capture with the internal server error 500.

Please guys would you help me to share files?

Thank you.

benbeck
04-07-2016, 07:22 PM
Same issue here (from Belgium)

server error 500, on iPhone, or any web browser all OS concerned (apple, windows, linux)

Can you please confirm you are working on it?

Thank you,

oblomov
04-07-2016, 02:27 PM
error with hubic app on linux

hubic publish mascot/Images/mascot
Failed to publish /home/me/tmp/mascot/Images/mascot: Ovh.Hubic.Interface.Exceptions.NetworkError: Oops, an error occured while putting publication dir500 SSL read timeout:.

same error with hubic web app.

DroneConseils
04-06-2016, 05:04 PM
Same pb for my account since 1 month...

No reponse from Hubic team.

andrezero
04-06-2016, 04:28 PM
I can not publish any file in my account

First it is stuck at:

Publication in progress

then the next message error shows:

Server reply : 500 - Internal Server Error

Please help.

Thank you.